放弃使用Java10

:han: hibernate不兼容,启动时 获取java版本方法getJavaVersion()时,居然数组越界,报 java.lang.ArrayIndexOutOfBoundsException异常,猜测之前的java版本是java version1.8.0_161,java10的版本是java version “10”

坑爹 :a:

发表评论

电子邮件地址不会被公开。 必填项已用*标注